Discussion - PG Move rclone Config | PlexGuide.com

Discussion PG Move rclone Config

  • Stop using Chrome! Download the Brave Browser via >>> [Brave.com]
    It's a forked version of Chrome with native ad-blockers and Google's spyware stripped out! Download for Mac, Windows, Android, and Linux!
Welcome to the PlexGuide.com
Serving the Community since 2016!
Register Now

krichalot

Citizen
Original poster
Mar 6, 2018
6
0
When I am configuring RClone for PG Move, I hit option #1 - Configure RClone [Not Configured] and walk through the steps. I have a remote named gdrive and is of type drive. I successfully authenticate using the google drive api keys and I exit the config. When I am taken back to the main screen I still get option #1 - Configure RClone[Not Configured] and #3 says unable to deploy: RClone not configured.

Has anyone else ran across this and know what steps to take or what steps I am missing?
 

Jbarter

Citizen
Sep 15, 2018
9
0
When I am configuring RClone for PG Move, I hit option #1 - Configure RClone [Not Configured] and walk through the steps. I have a remote named gdrive and is of type drive. I successfully authenticate using the google drive api keys and I exit the config. When I am taken back to the main screen I still get option #1 - Configure RClone[Not Configured] and #3 says unable to deploy: RClone not configured.

Has anyone else ran across this and know what steps to take or what steps I am missing?
This is also happening to me, I am unable to do anything, have followed all the steps and created a crypt drive as well, cannot move on with the plexguide process...
 

Admin9705

Administrator
Project Manager
Donor
Jan 17, 2018
5,156
2,117
This is also happening to me, I am unable to do anything, have followed all the steps and created a crypt drive as well, cannot move on with the plexguide process...
Try 7.2.3 and up. Someone patched it. U need to redeploy it
 

Admin9705

Administrator
Project Manager
Donor
Jan 17, 2018
5,156
2,117
Will do, I'll reinstall in the morning!

---- Automatically Merged Double Post ----


7.2.3 of Rclone? Am I just able to update R-clone and have it be fixed? (NOOB here, still learning the linux thing...)
ya updating will still require execution of it again. pgupdates are passive.
 

Jbarter

Citizen
Sep 15, 2018
9
0
Try 7.2.3 and up. Someone patched it. U need to redeploy it
7.2.3 of Rclone? Am I just able to update R-clone and have it be fixed?
I guess I am at a complete loss, I updated Rclone, uninstalled and reinstalled plexguide, I can't for the life of me get rclone to move past this step. Ive tried making new drives as well. It authenticates with Oauth, but always still shows that I cannot deploy because rclone is not configured.

---- Automatically Merged Double Post ----

View attachment 2283
 
Last edited:

Recommend NewsGroups

      Up To a 58% Discount!

Trending