PG Update Doesn't Exist! | PlexGuide.com

PG Update Doesn't Exist!

  • Stop using Chrome! Download the Brave Browser via >>> [Brave.com]
    It's a forked version of Chrome with native ad-blockers and Google's spyware stripped out! Download for Mac, Windows, Android, and Linux!
Welcome to the PlexGuide.com
Serving the Community since 2016!
Register Now

WonderBud

Citizen+
Original poster
May 7, 2018
19
7
When I get into pgupdate the system shows me that 8.1.8 is available. But when I go to update from 7.7.7 to 8.1.8, the system gives me the following message and reverts to showing me that only 7.7.7 is available.



-------------------------------------------------------------------------------------


? Pulling Update Files - Please Wait

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
? PG Update Interface
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

✅ Latest Version : 8.1.8
Latest Beta : 8.2.3
Current Verison: 7.7.7

? Prior Versions? Visit > versions.plexguide.com
Quitting? TYPE > exit

? TYPE a PG Version | PRESS ENTER: 8.1.8

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
⛔ SYSTEM MESSAGE: Version 8.1.8 does not exist! - Standby!
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

? Pulling Update Files - Please Wait

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
? PG Update Interface
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

✅ Latest Version : 7.7.7
Latest Beta : NONE
Current Verison: 7.7.7

? Prior Versions? Visit > versions.plexguide.com
Quitting? TYPE > exit

? TYPE a PG Version | PRESS ENTER: exit
 

Admin9705

Administrator
Project Manager
Donor
Jan 17, 2018
5,156
2,117
I'll check
 
  • Like
Reactions: 1 user

Admin9705

Administrator
Project Manager
Donor
Jan 17, 2018
5,156
2,117
it exist. ya your on 7.7.7 you need to read the 8.0 changelog. you cannot do an easy direct upgrade @WonderBud - PG 8 is designed to prevent these problems from 7 and below from occuring; plus you'll have to do some mount changes.
 

Recommend NewsGroups

      Up To a 58% Discount!

Trending