Discussion - PGMove not moving files | PlexGuide.com

Discussion PGMove not moving files

  • Stop using Chrome! Download the Brave Browser via >>> [Brave.com]
    It's a forked version of Chrome with native ad-blockers and Google's spyware stripped out! Download for Mac, Windows, Android, and Linux!
Welcome to the PlexGuide.com
Serving the Community since 2016!
Register Now

loa92

Active
Original poster
Donor
Aug 31, 2018
31
6
PGMove 8.5.8

How would I know if I hit the Google API limit with PGMove (not PGBlitz)? The rclone logs show files “transferring” but they are stuck at 0% with no visible errors. I’ve stopped/restarted the PGMove service, and rebooted the machine. I just now redeployed the mounts, and that passed successfully. So maybe api ban?
 

Admin9705

Administrator
Project Manager
Donor
Jan 17, 2018
5,156
2,114
if more than 750gb per day yes
 

loa92

Active
Original poster
Donor
Aug 31, 2018
31
6
Would I see an error message in a log @Admin9705 ? What log would I check, I wasn’t sure how obvious it would be if I did hit the limit.
 

nachobel

Experienced+
Staff
Donor
Feb 2, 2019
146
39
Is pgui working? Try taking a look at that and see if it's throwing errors in the log (it displays a running transfer log - I'm thinking it works for PGMove and not just Blitz...).

As for logs, they are in /var/plexguide/logs/. Speaking of that...my pgbliz.log file is 256Mbs...maybe something to look at in the future!
 

megemega

Citizen
Apr 5, 2019
10
1
I'm stuck on the same issue...


This is the second time this has happened. I had to reinstall PGBlitz to get it functioning again last time. I've redeployed mounts. Confirmed I am not banned on gdrive, I'm at a loss on what to check next.

Here is my pgmove.log output


pgui screenshot...

 
M

MrDoob

Guest
Simple test of functionality

touch /mnt/move/test.cron && ls -lah /mnt/unionfs/

Then open the Drive page and check in the right side the ( I ) INFO .

You must see an upload as

^^ sample :: nwushjqshwjjdue ^^

If this works.. check the mapping parts or your config
 

megemega

Citizen
Apr 5, 2019
10
1
I tested as you suggested
touch /mnt/move/test.cron && ls -lah /mnt/unionfs/
Then checked Drive - nothing is moving.
The last upload was on the June 18th two days ago...
 

megemega

Citizen
Apr 5, 2019
10
1
Simple test of functionality

touch /mnt/move/test.cron && ls -lah /mnt/unionfs/

Then open the Drive page and check in the right side the ( I ) INFO .

You must see an upload as

^^ sample :: nwushjqshwjjdue ^^

If this works.. check the mapping parts or your config


MrDoob, this test failed. Any suggestions would be appreciated. I'm fully down at this point.
 

nachobel

Experienced+
Staff
Donor
Feb 2, 2019
146
39
Are things still failing? Have you tried deploying just a pgmove mount?
 

Recommend NewsGroups

      Up To a 58% Discount!

Trending