PGShield partially working? | PlexGuide.com

PGShield partially working?

  • Stop using Chrome! Download the Brave Browser via >>> [Brave.com]
    It's a forked version of Chrome with native ad-blockers and Google's spyware stripped out! Download for Mac, Windows, Android, and Linux!
Welcome to the PlexGuide.com
Serving the Community since 2016!
Register Now

Methanoid

Experienced+
Original poster
Nov 9, 2018
115
21
PGshield protects my SAB, Sonarr, Radarr etc fine but NOT

Heimdall -
400 Bad Request
Request Header Or Cookie Too Large
nginx/1.18.0

ruTorrent
400 Bad Request
Request Header Or Cookie Too Large
nginx/1.18.0

Ubooquity
Bad Message 431
reason: Request Header Fields Too Large

PGUI
Bad Gateway


Any ideas why?
 

WarbossGork

Citizen
Mar 12, 2020
4
0
I've just installed PGshield and am also experiencing that PGUI is giving a bad gateway. Portainer works fine with PGshield.
 

Methanoid

Experienced+
Original poster
Nov 9, 2018
115
21
I should add I am on the "reliable" 8.7.5 and its worked fine before....
 

Edrock200

MVP
Staff
Nov 17, 2019
726
260
For pgui:

For pgshield not sure. I've heard of that error before but don't recall the fix.
 

Edrock200

MVP
Staff
Nov 17, 2019
726
260
Oh u also don't have the dns rebind box checked. The protection is on when that box is unchecked.
 

Methanoid

Experienced+
Original poster
Nov 9, 2018
115
21
Oh u also don't have the dns rebind box checked. The protection is on when that box is unchecked.
Thanks, I thought I had that docker deployed but for some reason it wasn't... Where is the DNS Rebind option (pls)? All I can find is under Edit/Capabilities and titled NET_BIND_SERVICE ?
 

Edrock200

MVP
Staff
Nov 17, 2019
726
260
Thanks, I thought I had that docker deployed but for some reason it wasn't... Where is the DNS Rebind option (pls)? All I can find is under Edit/Capabilities and titled NET_BIND_SERVICE ?
Sorry about that, the dns rebind thing was for another thread, not this one.
 

Methanoid

Experienced+
Original poster
Nov 9, 2018
115
21
Well everything seems to work again so maybe it was just the PGUI fix that fixed it all? Who knows! :)
 

Recommend NewsGroups

      Up To a 58% Discount!

Trending