Discussion - pgui took port 80 | PlexGuide.com

Discussion pgui took port 80

  • Stop using Chrome! Download the Brave Browser via >>> [Brave.com]
    It's a forked version of Chrome with native ad-blockers and Google's spyware stripped out! Download for Mac, Windows, Android, and Linux!
Welcome to the PlexGuide.com
Serving the Community since 2016!
Register Now

smithy_d

Citizen+
Original poster
Jul 18, 2019
26
0
Hi. Mates,

As I checked in Portainer, PGUI is taking Port 80 which supposed to be 8555 as both external / internal port, therefore I can't able to launch Traefik which needs Port 443 / 80, any idea to fix? I already uninstalled and redeployed PGUI already, but still. Please see the attachment. Thanks
 

Attachments

justinglock40

Experienced
May 27, 2018
67
13
If you stopped PGUI then something else is binding port 80. Either it's like a webserver or something like NGINX or something else is artificially bound. Have you tried restarting they computer? Just in case the port is "stuck"
 

smithy_d

Citizen+
Original poster
Jul 18, 2019
26
0
If you stopped PGUI then something else is binding port 80. Either it's like a webserver or something like NGINX or something else is artificially bound. Have you tried restarting they computer? Just in case the port is "stuck"
If I reboot the server, do I need to remount PGClone?
 
Assists Greatly with Development Costs

DrAg0n141

Active
Dec 21, 2018
30
2
I have an similar problem, PGUI is no more available over the Domain pgui.xxx.com, Every time i open the domain only portainer comes. I have checked pgui is enabled and redoployed it is. This comes after change from G-Drive to T-Drive.
 

Recommend NewsGroups

      Up To a 58% Discount!

Trending