Plex and Sab stopped running | PlexGuide.com

Plex and Sab stopped running

  • Stop using Chrome! Download the Brave Browser via >>> [Brave.com]
    It's a forked version of Chrome with native ad-blockers and Google's spyware stripped out! Download for Mac, Windows, Android, and Linux!
Welcome to the PlexGuide.com
Serving the Community since 2016!
Register Now

Apothis

Citizen+
Original poster
Donor
Feb 25, 2018
24
1
Just doing a quick check that everything is running ok, as I usually do most days. And both plex, and sab are in a stopped state. Tried starting them up, both fail. Tried rebooting, neither come up. Running PGBlitz 8.6.3. Nothing has changed from my side for ages. No idea whats going on here, so any help would be hugely appreciated.

sab log shows:

(last few lines)

2019-11-09 14:49:44,945::INFO::[sabnzbdplus:1385] Starting web-interface on 0.0.0.0:8080
2019-11-09 14:49:44,945::INFO::[_cplogging:219] [09/Nov/2019:14:49:44] ENGINE Bus STARTING
2019-11-09 14:49:45,051::INFO::[_cplogging:219] [09/Nov/2019:14:49:45] ENGINE Serving on http://0.0.0.0:8080
2019-11-09 14:49:45,051::INFO::[_cplogging:219] [09/Nov/2019:14:49:45] ENGINE Bus STARTED
2019-11-09 14:49:45,052::INFO::[sabnzbdplus:1423] Starting sabnzbdplus-2.3.9
2019-11-09 14:49:45,061::INFO::[dirscanner:330] Dirscanner starting up
2019-11-09 14:49:45,064::INFO::[postproc:187] Completed Download Folder /mnt/downloads/sabnzbd is not on FAT
2019-11-09 14:49:45,065::INFO::[urlgrabber:82] URLGrabber starting up
2019-11-09 14:49:47,385:⚠:[__init__:182] Signal 15 caught, saving and exiting...
2019-11-09 14:49:47,385::INFO::[nzbqueue:260] Saving queue
2019-11-09 14:49:47,386::INFO::[postproc:94] Saving postproc queue
[cont-finish.d] executing container finish scripts...
[cont-finish.d] done.
[s6-finish] waiting for services.
[s6-finish] sending all processes the TERM signal.
[s6-finish] sending all processes the KILL signal and exiting.


Plex log shows (again, last few lines)

Starting Plex Media Server.
Connection to 178.79.141.27 closed by remote host.
[cont-finish.d] executing container finish scripts...
[cont-finish.d] done.
[s6-finish] syncing disks.
[s6-finish] sending all processes the TERM signal.
Critical: libusb_init failed
[s6-finish] sending all processes the KILL signal and exiting.
[s6-init] making user provided files available at /var/run/s6/etc...exited 0.
[s6-init] ensuring user provided files have correct perms...exited 0.
[fix-attrs.d] applying ownership & permissions fixes...
[fix-attrs.d] done.
[cont-init.d] executing container initialization scripts...
[cont-init.d] 40-plex-first-run: executing...
[cont-init.d] 40-plex-first-run: exited 0.
[cont-init.d] 50-plex-update: executing...
[cont-init.d] 50-plex-update: exited 0.
[cont-init.d] done.
[services.d] starting services
[services.d] done.
Starting Plex Media Server.
[cont-finish.d] executing container finish scripts...
[cont-finish.d] done.
[s6-finish] syncing disks.
[s6-finish] sending all processes the TERM signal.
[s6-finish] sending all processes the KILL signal and exiting.
 

Admin9705

Administrator
Project Manager
Donor
Jan 17, 2018
5,156
2,114
the only time i seen it stop running is if you have backups enabled and run out of space. disk space good? plex eats tons for backup at times.
 

Apothis

Citizen+
Original poster
Donor
Feb 25, 2018
24
1
Yep, you were spot on about disc space, not backups tho, thankfully I spotted it before too long, have 2 half terabyte nvme drives, one for os and apps, one for media download staging. OS drive was nearly full. Docker has this annoying habit of not cleaning up old images when watchtower gets new ones. Docker system prune reclaimed 311GB, lol. So sorted. Also did the upgrade to 8.7.5 from 8.6.3, before I spotted that, and after redeploying mounts, as it said to do, got a lot of people complaining about buffering issues they werent having before. Seen it myself on a quick test of a 36mbit 1080 remux, would never have buffered previously. I did notice that some of my settings in the rclone menu werent default, but assumed as they worked fine before, they would still be ok. Guess the 1st step is to go through and change them all to default?
 

Recommend NewsGroups

      Up To a 58% Discount!

Trending