Plex - Plex not installing | PlexGuide.com

Plex Plex not installing

  • Stop using Chrome! Download the Brave Browser via >>> [Brave.com]
    It's a forked version of Chrome with native ad-blockers and Google's spyware stripped out! Download for Mac, Windows, Android, and Linux!
Welcome to the PlexGuide.com
Serving the Community since 2016!
Register Now

SemperFratres

Citizen+
Original poster
Donor
Aug 24, 2018
18
3
I have made a clean install of my server and Plexguide. All containers installed and restored fine except for Plex.
I have tried both options as far as latest and beta multiple times.
I choose option 1 (Plex Remote System)
I get the link to claim my server and install continues. After a supposed install, I get the link to go to Plex. (xxx.xxx.xxx.xxx:32400/web)
I go to this link to setup my server, but there is no server.

Within Plex I go to Settings > Authorized Devices and there is no Plex Server listed.

I have never had this issue before and am stuck and confused about what is going on.
Anyone have any insight into this?

Server: Kimsufi - Intel i5-2300 - 16GB DDR3 1333 MHz - 2To SATA
 

SemperFratres

Citizen+
Original poster
Donor
Aug 24, 2018
18
3
I did some more reading of headlines to see if there were any other problems like mine. I found something that was similar, meaning the person was installing Plex as a local server instead of remote. Once they installed as remote, it worked.
I have been installing as remote with no luck. Within that thread, I found a post explaining how to install as local and then access the remote as if it was local. This gave me a server to setup.

Following is the steps I took from the link posted in that thread.
Step 4 opened Plex as if it was xxx.xxx.xxx.xxx:32400/web.

  1. Open a Terminal window or your command prompt
  2. Enter the following command (substituting the IP address of your server as appropriate):
    ssh ip.address.of.server -L 8888:localhost:32400
  3. Open a browser window
  4. Type http://localhost:8888/web into the address bar
  5. The browser will connect to the server as if it were local and load Plex Web App
 

SemperFratres

Citizen+
Original poster
Donor
Aug 24, 2018
18
3
I also tried that. Still didn't work. As stated, I could get to the domain and Plex, it just wasn't showing a server for me to access and setup.
After doing what I posted above, I was able to see my server and get it setup. Strangely enough, a day later, I had 4 more servers that needed to be setup. lol
Obviously, I deleted those.
 

Recommend NewsGroups

      Up To a 58% Discount!

Trending