Discussion Plex transcode issues

apejam

PG Specialist
Nov 4, 2018
22
2
8
Reactions
2 0 0
#1
PG Version
7.013
Server Type
Remote - Dedicated Server
Plex suddenly stopped working a couple of hours ago. There was the latest update pending for PMS but it wasn't installed until I restarted server to see if that resolved. Getting a "conversion failed the transcoder exited due to an error". this just happened mid stream and is affecting all devices. Plex itself is seeing the files fine, it can add them etc so the connection with Gdrive is fine. This happened to anyone else?
 

SirTranceALoT

PG 2nd Lieutenant
Tech Lead
Jun 14, 2018
190
93
28
Reactions
93 0 0
#2
Checking now. Can you tell what version of PMS you're using now?
 

apejam

PG Specialist
Nov 4, 2018
22
2
8
Reactions
2 0 0
#3
I've just changed the transcoder folder location from /transcoder to /transcoder2 within plex settings and it's fixed it. Corrupt folder/permissions perhaps?
 

SirTranceALoT

PG 2nd Lieutenant
Tech Lead
Jun 14, 2018
190
93
28
Reactions
93 0 0
#4
That would've been my second guess. Folder problem. Yes, it could be that.
 

apejam

PG Specialist
Nov 4, 2018
22
2
8
Reactions
2 0 0
#5
I'll have a play with it tomorrow to see if I can sort the original folder out. Thanks for assisting anyway.
 

SirTranceALoT

PG 2nd Lieutenant
Tech Lead
Jun 14, 2018
190
93
28
Reactions
93 0 0
#6
No worries. And I just checked on mine. All works fine here. So it's not a plex thing.
 
Assists Greatly with Development Costs

DeadPool

PG Master Sergeant
May 2, 2018
72
32
8
UK
Reactions
32 0 0
#7
Plex suddenly stopped working a couple of hours ago. There was the latest update pending for PMS but it wasn't installed until I restarted server to see if that resolved. Getting a "conversion failed the transcoder exited due to an error". this just happened mid stream and is affecting all devices. Plex itself is seeing the files fine, it can add them etc so the connection with Gdrive is fine. This happened to anyone else?
+1 related to update.
 

apejam

PG Specialist
Nov 4, 2018
22
2
8
Reactions
2 0 0
#8
It's just happened again exactly a week later at the same time. All the backups are set Monday morning so it can't be related to that. Any ideas?
 

MrDoob

PG Captain
Mod | Tech Lead
Mega Sponsor
PG Donor
Aug 4, 2018
306
109
28
31
GERMANY
Reactions
109 0 0
#9
You can look in the console within Plex.
or is the hard drive full?
how are the backup * s timed?
Which time ?
 

apejam

PG Specialist
Nov 4, 2018
22
2
8
Reactions
2 0 0
#10
So it's weird, it went off at the same time last week and came back at the same time approximately an hour later. Hard drive not full, would be too much of a coincidence time wise. It's approximately between 5.45 and 7.15. Nothing has changed on the server and everythign is running fine, even Plex operates fine aside from transcoding error when playing anything. Library updates as it should so connection to Gdrive is operational.
 

PG Developer Donations

 

Forum statistics

Threads
2,962
Messages
18,633
Members
5,924
Latest member
chrisi21