Solved Plex wont load movies anymore

Status
Not open for further replies.

designator09

Junior Member
Original poster
Local time
6:18 PM
Feb 4, 2019
19
3
Mount Type
Blitz Unencrypted
Server Type
Remote - Dedicated Server
After a reboot of the server /mnt/unionfs/movies is no long accessible, so i upgraded redeployed mounts and trafeik and still nothing.
I can access any other folder but movies, so my tv show dir or 4k dir or any other work, i can access the team drive from windows and the web client but this server cant.
I can still play tv shows and 4k thru plex. Is there a max of files that a single dir can be read, I just went over 8k movies in the directory.

I might try to group them in folders if so
 
M

MrDoob

Guest
Restart the pgunion .

service pgunion stop && service pgunion restart

tree -u -L 2 /mnt/unionfs/

For checking the folders.
 
M

MrDoob

Guest
Do you check the Api-Request *?*
Maybe you hit the limit .

if Plex dont load only this folder. restart the docker after restarting the pgunion.

docker stop plex && docker start plex
 

designator09

Junior Member
Original poster
Local time
6:18 PM
Feb 4, 2019
19
3
Failed to stop pgunion.service: The name org.freedesktop.PolicyKit1 was not provided by any .service files
See system logs and 'systemctl status pgunion.service' for details.

systemctl status pgunion.service
● pgunion.service - PGUnion
Loaded: loaded (/etc/systemd/system/pgunion.service; enabled; vendor preset: enabled)
Active: inactive (dead) since Mon 2019-04-29 21:12:55 CEST; 3min 34s ago
Process: 9981 ExecStop=/bin/fusermount -uz /mnt/unionfs (code=exited, status=0/SUCCESS)
Process: 31085 ExecStart=/bin/bash /opt/appdata/plexguide/pgunion.sh (code=exited, status=0/SUCCESS)
Main PID: 31085 (code=exited, status=0/SUCCESS)
Tasks: 13 (limit: 4915)
CGroup: /system.slice/pgunion.service
└─31161 mergerfs -o func.getattr=newest,category.create=ff,direct_io,use_ino,atomic_o_trunc,big_writes,default_permissions,splice_move,splice_read,splice_write,allow_other,sync_read,minfree
lines 1-9/9 (END)
 

designator09

Junior Member
Original poster
Local time
6:18 PM
Feb 4, 2019
19
3
It was an issue with too many files in the directory, I moved a bunch of movies to another folder same directory so 4k hanging loose and 4k in a single directory and it works fine now.
 
  • Like
Reactions: Admin9705

Admin9705

Administrator
Project Manager
Local time
6:18 PM
Jan 17, 2018
4,759
1,807
It was an issue with too many files in the directory, I moved a bunch of movies to another folder same directory so 4k hanging loose and 4k in a single directory and it works fine now.
good to know! thanks for the update!
 
Status
Not open for further replies.

Staff online

Maintenance Donations

Recommend NewsGroups

      Up To a 58% Discount!

Trending