Plexguide Update Fails (Stuck in loop) | PlexGuide.com

Plexguide Update Fails (Stuck in loop)

  • Stop using Chrome! Download the Brave Browser via >>> [Brave.com]
    It's a forked version of Chrome with native ad-blockers and Google's spyware stripped out! Download for Mac, Windows, Android, and Linux!
Welcome to the PlexGuide.com
Serving the Community since 2016!
Register Now

rwdavis0530

Noobz
Original poster
Jul 8, 2018
2
0
Today I decided to update my Plexguide running v6.029. When I ran pgupdate the GUI said that I needed to sudo rm /opt/plexguide and reinstall which I did.

On plexguide.com I followed the following instructions:

Conduct Update First :
sudo apt-get update -y && sudo apt-get install wget -y

PG Install Method:
sudo wget -N https://plexguide.com/install.sh && sudo bash ./install.sh

During the installation process I get the following error. I did perform an interrupt to stop the install process and attempted and typed plexguide which started the install process again but receiving the same error.

My server is running Ubuntu 17.10


ERROR! no action detected in task. This often indicates a misspelled module name, or incorrect module path.

The error appears to have been in '/opt/plexguide/roles/airsonic/tasks/main.yml': line 19, column 3, but may
be elsewhere in the file depending on the exact syntax problem.


The offending line appears to be:

---
- name: Launch Core Task

^ here
 
Last edited:

rwdavis0530

Noobz
Original poster
Jul 8, 2018
2
0
Today I decided to update my Plexguide. When I ran pgupdate the GUI said that I needed to sudo rm /opt/plexguide and reinstall which I did.

On plexguide.com I followed the following instructions:

Conduct Update First :
sudo apt-get update -y && sudo apt-get install wget -y

PG Install Method:
sudo wget -N https://plexguide.com/install.sh && sudo bash ./install.sh

During the installation process I get the following error. I did perform an interrupt to stop the install process and attempted and typed plexguide which started the install process again but receiving the same error.

My server is running Ubuntu 17.10


ERROR! no action detected in task. This often indicates a misspelled module name, or incorrect module path.

The error appears to have been in '/opt/plexguide/roles/airsonic/tasks/main.yml': line 19, column 3, but may
be elsewhere in the file depending on the exact syntax problem.


The offending line appears to be:

---
- name: Launch Core Task

^ here
** BUMP**
If anyone has any ideas how to resolve this please let me know. I'm somewhat dead in the water. It seems that my containers are still operational but my Pointaner no longer is running. I have not rebooted my server in fear that my containers will not restart and be further hosed. PLEASE HELP if you can. Thank you in advance!
 

Recommend NewsGroups

      Up To a 58% Discount!

Trending