Portainer - Portainer Login Loop | PlexGuide.com

Portainer Portainer Login Loop

  • Stop using Chrome! Download the Brave Browser via >>> [Brave.com]
    It's a forked version of Chrome with native ad-blockers and Google's spyware stripped out! Download for Mac, Windows, Android, and Linux!
Welcome to the PlexGuide.com
Serving the Community since 2016!
Register Now

ssk4tw

Citizen+
Original poster
Aug 9, 2018
15
7
Afternoon,

I'm running into issues getting into Portainer. For some reason, almost for no reason, I'm getting a login loop when trying to access portainer, where the page will load, but then repeatedly ask me to sign in (it does not say credentials are invalid.) If I cancel the login, I get the following errors:

Failure
Unable to retrieve endpoints
Unable to retrieve server stats and info.

I can access other services without issue.

I have tried to rebuild portainer using the plexguide script but the issue persists.

Has anyone run into this before?
 

Admin9705

Administrator
Project Manager
Donor
Jan 17, 2018
5,156
2,114
Afternoon,

I'm running into issues getting into Portainer. For some reason, almost for no reason, I'm getting a login loop when trying to access portainer, where the page will load, but then repeatedly ask me to sign in (it does not say credentials are invalid.) If I cancel the login, I get the following errors:

Failure
Unable to retrieve endpoints
Unable to retrieve server stats and info.

I can access other services without issue.

I have tried to rebuild portainer using the plexguide script but the issue persists.

Has anyone run into this before?
run on 3 servers, vm, local main, and remote and no issues. ran fresh installs and fine. try using a hertzner cloud instance for a sanity check
 

ssk4tw

Citizen+
Original poster
Aug 9, 2018
15
7
run on 3 servers, vm, local main, and remote and no issues. ran fresh installs and fine. try using a hertzner cloud instance for a sanity check
Side note question, do you think plex will run sufficiently from a cloud instance with a couple of transcodes? Have been pondering!
 

ssk4tw

Citizen+
Original poster
Aug 9, 2018
15
7
So yes, it does work fine on a hetzner cloud instance. That doesn't fix my current issue though on the existing server.
 

Recommend NewsGroups

      Up To a 58% Discount!

Trending