Discussion - Ports remain assigned to old docker app | PlexGuide.com

Discussion Ports remain assigned to old docker app

  • Stop using Chrome! Download the Brave Browser via >>> [Brave.com]
    It's a forked version of Chrome with native ad-blockers and Google's spyware stripped out! Download for Mac, Windows, Android, and Linux!
Welcome to the PlexGuide.com
Serving the Community since 2016!
Register Now

timmeh

Experienced+
Original poster
Feb 14, 2019
130
31
Hi all,

I ran two instances (different versions for testing reasons) if the same app at the same time in separate docks.

I have deleted the one I did not want and have the other running. However, it is not able to make use of one of the ports as these are still (seemingly) assigned to the old app (which I must have loaded first?).

Steps I have taken:
- deleted the conflicting docker app
- deleted and reinstalled the current docker app
- redeployed traefik
- Sudo reboot

Any other Suggestions would be appreciated as I’m all out of ideas :)
TIA
TIMMEH!!
 

Admin9705

Administrator
Project Manager
Donor
Jan 17, 2018
5,156
2,112
have you tried a reboot? i know it sounds stupid, but i ran into this problem in testing before. docker would for some reason block the current port even though deleted and using another container. it's rare, but seen it.
 

timmeh

Experienced+
Original poster
Feb 14, 2019
130
31
I tried a reboot which didn't initially solve it, but after reinstalling the app it somehow sorted itself out... was all very odd but working again now.
And, to make matters worse, the reboot corrupted my plex database ?‍♂ ... DOH!
 

Recommend NewsGroups

      Up To a 58% Discount!

Trending