Problem accessing Tautulli over HTTPS

Status
Not open for further replies.

hooper

Legendary Member
Original poster
Staff
Donor
Local time
2:33 PM
Aug 1, 2018
310
116
Hey, I ran into a problem where I couldn't connect to Tautulli over HTTPS from my work network. All other apps worked fine (Plex, Sonarr, Radarr, etc.). I use cloudflare for DNS and CDN also, which may also contribute to this issue.

Anyway, in case anyone runs into something like this, I made this change to Tautulli and now it works as expected. Go to Settings-->Web Interface (ensure Show Advanced is enabled). Enable HTTP Proxy

1547751116463.png
 

Attachments

  • Like
Reactions: Xployt

Xployt

Administrator
Moderator
Donor
Local time
10:33 PM
Sep 26, 2018
178
78
Strange you had to do that. I'm also with Cloudflare.

What do you have set for your host and port? Only out of curiosity I'm not saying they could be wrong.
 

hooper

Legendary Member
Original poster
Staff
Donor
Local time
2:33 PM
Aug 1, 2018
310
116
Strange you had to do that. I'm also with Cloudflare.

What do you have set for your host and port? Only out of curiosity I'm not saying they could be wrong.
Host is 0.0.0.0, port is 8181. proxied through traefik using the standard PG configuration.

My guess is that the issue I am seeing is due to the security that my internal IT security team has implemented on what sites can/cannot be browsed over the internets.
 

plex_noob

Senior Member
Staff
Donor
Local time
12:33 AM
Oct 1, 2018
223
105
Brussels
Normally, it shouldn't.
The whole traffic is encrypted and goes to 443 which is a standard port.
If you can access other containers through traefik then there is no reason it isn't working the same way for Tautulli.
Maybe you made some changes to Tautulli?
 
Status
Not open for further replies.

Similar threads


Members online

Maintenance Donations

Recommend NewsGroups

      Up To a 58% Discount!

Trending