Discussion - pyhton2.7 crytography deprecation warning | PlexGuide.com

Discussion pyhton2.7 crytography deprecation warning

  • Stop using Chrome! Download the Brave Browser via >>> [Brave.com]
    It's a forked version of Chrome with native ad-blockers and Google's spyware stripped out! Download for Mac, Windows, Android, and Linux!
Welcome to the PlexGuide.com
Serving the Community since 2016!
Register Now

Caddy

Experienced
Original poster
Jan 19, 2018
58
29
code below since my last refresh i have been getting this error, I am running 8.7.5 on a fresh install of PG

i assume this is not a show stopper, but my subdomains are failing now. so not sure.

thoughts?

Code:
/usr/local/lib/python2.7/dist-packages/ansible/parsing/vault/__init__.py:41: CryptographyDeprecationWarning: Python 2 is no longer supported by the Python core team. Support for it is now deprecated in cryptography, and will be removed in a future release.
  from cryptography.exceptions import InvalidSignature
 

doob

Administrator
Project Manager
Jun 7, 2020
915
476
The crypt python2.7 is nortrelated to any sub-domains

Just ignore it ;)
 
  • Like
Reactions: 1 user

Caddy

Experienced
Original poster
Jan 19, 2018
58
29
figured as much but thought I would ask. was having trouble getting traefik to actually work in registering with letsencrypt and thought it was related but I since got it working.

thanks for the response!
 
  • Like
Reactions: 1 user

Recommend NewsGroups

      Up To a 58% Discount!

Trending