Radarr - radarr does not assign the films with correct names | PlexGuide.com

Radarr radarr does not assign the films with correct names

  • Stop using Chrome! Download the Brave Browser via >>> [Brave.com]
    It's a forked version of Chrome with native ad-blockers and Google's spyware stripped out! Download for Mac, Windows, Android, and Linux!
Welcome to the PlexGuide.com
Serving the Community since 2016!
Register Now

Dexter.

Active
Original poster
Donor
Jan 25, 2020
46
10
Hi,

Recently I got some problems with Radarr which does not assign the correct foreign names to some movies which are imported automatically with Lists. This cause the problem that they are not automatically imported after the download.

The movies are auto imported with lists. They are imported with the English name and not translated to my chosen language.

Example for movie "Remember the Titans", in German "Gegen jede Regel":
- One of my lists find the movie and import it as "Remember the Titans"
- Radarr send the movie to NZBget which downloads the correct german movie "Gegen jede Regel"
- Auto import after the download is finish don't work
- If I check the database of Radarr I only can find the movie with "Remember the Titans". If I click on this movie the download is assigned correctly but stills says missing:
Unbenannt-1.png

- Now I need to manually import and assign the correct movie.

I think the problem comes, because the movie get not renamed to the correct language after the import. This problem just appears now for about 2-3 weeks. In the past months, everything was working fine.

Does someone have the same problem or an idea of how to fix it?

Thanks!
 

Dexter.

Active
Original poster
Donor
Jan 25, 2020
46
10
I'm got it fixed, but not sure what the root problem was.

I updated my radarr v2 to v3 aphrodite which fixed the problem with the Movie names. With v3 you can set the language for movies, database and the GUI. That helped for this.

After this Plex still had problem to scan the metadata for new movies. With some help on the chat I changed the Plex Scanner to Plex Movie:
1600250153274.png

With these Settings, it's working again for me.
 
  • Like
Reactions: 1 user

Recommend NewsGroups

      Up To a 58% Discount!

Trending