Radarr GUI failed

murkr

Respected Member
Original poster
Donor
Local time
9:08 PM
Nov 5, 2018
99
30
Hi All, I'm wondering if anyone has come across this?

The GUI for Radarr seems to have failed, and other applications such as Ombi don't seem to be able to talk to it either.

Radarr still seems to be running however as checking the logs in portainer, it is still parsing data. I have tried to re-install Radarr by keeping the same database, but no luck.

Any other ideas? Annoyingly it looks like it has been 2 months since my last backup :(
Post automatically merged:

Solved it, it seems that for some reason the port it was listening to was 6789. Changed this back to 7878 in /opt/appdata/radarr/config.xml
 
Last edited:
  • Like
Reactions: andrewbakes1882

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads


Maintenance Donations

Recommend NewsGroups

      Up To a 58% Discount!

Trending