Radarr - Radarr GUI failed | PlexGuide.com

Radarr Radarr GUI failed

  • Stop using Chrome! Download the Brave Browser via >>> [Brave.com]
    It's a forked version of Chrome with native ad-blockers and Google's spyware stripped out! Download for Mac, Windows, Android, and Linux!
Welcome to the PlexGuide.com
Serving the Community since 2016!
Register Now

murkr

Experienced
Original poster
Donor
Nov 5, 2018
99
32
Hi All, I'm wondering if anyone has come across this?

The GUI for Radarr seems to have failed, and other applications such as Ombi don't seem to be able to talk to it either.

Radarr still seems to be running however as checking the logs in portainer, it is still parsing data. I have tried to re-install Radarr by keeping the same database, but no luck.

Any other ideas? Annoyingly it looks like it has been 2 months since my last backup :(
Post automatically merged:

Solved it, it seems that for some reason the port it was listening to was 6789. Changed this back to 7878 in /opt/appdata/radarr/config.xml
 
Last edited:
  • Like
Reactions: 2 users

insanepoet

Citizen+
Staff
Donor
Jul 4, 2019
20
19
Thanks for posting your solution, this helps others that may run into the same problem. Anytime you are locked out due to password amnesia or other un-explainable mishaps like above the config for almost every container in PG is available in their config directories: /opt/appdata/<APPNAME_HERE>
 

Edrock200

MVP
Staff
Nov 17, 2019
610
219
Hi All, I'm wondering if anyone has come across this?

The GUI for Radarr seems to have failed, and other applications such as Ombi don't seem to be able to talk to it either.

Radarr still seems to be running however as checking the logs in portainer, it is still parsing data. I have tried to re-install Radarr by keeping the same database, but no luck.

Any other ideas? Annoyingly it looks like it has been 2 months since my last backup :(
Post automatically merged:

Solved it, it seems that for some reason the port it was listening to was 6789. Changed this back to 7878 in /opt/appdata/radarr/config.xml
That's super wierd. Do you think you may have accidentally changed it? If not make sure you are using pg shield or set radarr to forms un/PW and close ports.
 

Admin9705

Administrator
Project Manager
Donor
Jan 17, 2018
5,156
2,116
did you ever get this resolved?
 

Recommend NewsGroups

      Up To a 58% Discount!

Trending