Radarr - Radarr v3 Aphrodite Error | PlexGuide.com

Radarr Radarr v3 Aphrodite Error

  • Stop using Chrome! Download the Brave Browser via >>> [Brave.com]
    It's a forked version of Chrome with native ad-blockers and Google's spyware stripped out! Download for Mac, Windows, Android, and Linux!
Welcome to the PlexGuide.com
Serving the Community since 2016!
Register Now

b101marc

Active
Original poster
Donor
Donor
Jul 11, 2018
47
9
Getting the following error in Radarr after an update last night.

`Branch 'aphrodite' has been merged, switch to 'nightly' for further V3 development`

When looking in Settings>General Aphrodite is greyed out. Installed using PG.
 

Jampher

Active
May 20, 2018
48
26
I saw this too. All I did to fix it was to edit the container in Portainer and changed the image from linuxserver/radarr:preview to linuxserver/radarr:nightly.
 
  • Like
Reactions: 1 users

fyrstrm

Experienced
Donor
May 1, 2020
98
30
I saw this too. All I did to fix it was to edit the container in Portainer and changed the image from linuxserver/radarr:preview to linuxserver/radarr:nightly.
Do you lose any data doing this or does it keep all your current info? Just wanted to check before I pull the trigger. Thx
 

doob

Administrator
Project Manager
Jun 7, 2020
981
514
You can also switch from.LSIO docker to hotio:alpine radarr version

Image name >* hotio/radarr:musl*
Under Volumen >>
From
/config

To
/config/app

The alpine docker is smaller im dockersize and runs the latest netcore version sweat_smile
 

JaksLax

Citizen+
Donor
Jul 6, 2018
26
2
Do you lose any data doing this or does it keep all your current info? Just wanted to check before I pull the trigger. Thx
I have not jumped over to the new versions for this very worry. I have too much setup to loose anything.
 

fyrstrm

Experienced
Donor
May 1, 2020
98
30
Didn't lose any data at all! Was an easy fix.
Mine now isn't showing anything data when I click on one of my movies. They're all still listed but blank when I click on them. Not sure what happened.
 

spokodude

Citizen+
Dec 23, 2018
24
1
Mine now isn't showing anything data when I click on one of my movies. They're all still listed but blank when I click on them. Not sure what happened.
Mine also did this, had to restore Radarr from a cloud backup to make it work again, but now still stuck with the same issue.
 

jk2k

Citizen
Donor
Jan 25, 2019
11
1
Mine also did this, had to restore Radarr from a cloud backup to make it work again, but now still stuck with the same issue.
Mine went walkies too. Have you managed to get it working at all? I don't fancy having to rescan everything in again!
 

doob

Administrator
Project Manager
Jun 7, 2020
981
514
Just joined the Discord from PG .. and you will a better way as running the service based mounts and mergerfs on the host
 

jk2k

Citizen
Donor
Jan 25, 2019
11
1
I managed to get changed over the image and everything is showing, however the other radarrs are picking up downloads that they shouldn't and causing the importing to fail.

3 Radarrs, 1 for up to 1080p bluray, 1 for just remux 1080p and 1 for 4k -> abcd 4k file downloads and the other 2 radarrs pick this up and then the importing either fails or the file is cut very short on upload.

Anyone else have a similar issue once they changed over to nightly?
 

Pierceizfierce

Citizen
Aug 3, 2020
7
0
I have the same issue, but when I switch to nightly it says "domain:7878 refused to connect". I also used localhost:7878 and got the same issue on my server. any Idea on what to do, or should I just reinstall using ":latest"?
 

Recommend NewsGroups

      Up To a 58% Discount!

Trending