Safe/Compatible Python Version? | PlexGuide.com

Safe/Compatible Python Version?

  • Stop using Chrome! Download the Brave Browser via >>> [Brave.com]
    It's a forked version of Chrome with native ad-blockers and Google's spyware stripped out! Download for Mac, Windows, Android, and Linux!
Welcome to the PlexGuide.com
Serving the Community since 2016!
Register Now

timmeh

Experienced+
Original poster
Feb 14, 2019
133
31
What is a safe/compatible version of python to have installed? I'm currently on 2.7 but need to update it to run folderclone.

I've been through the plexguide wiki's and couldn't find anything about which py versions plexguide is dependant on.

I don't want to plough on in case everything broke.

Cheers,
TIMMEH!
 

Recommend NewsGroups

      Up To a 58% Discount!

Trending