Discussion - Service Accounts not doing their job. | PlexGuide.com

Discussion Service Accounts not doing their job.

  • Stop using Chrome! Download the Brave Browser via >>> [Brave.com]
    It's a forked version of Chrome with native ad-blockers and Google's spyware stripped out! Download for Mac, Windows, Android, and Linux!
Welcome to the PlexGuide.com
Serving the Community since 2016!
Register Now

PSyCHoHaMSTeRza

Active
Original poster
Mar 27, 2020
34
8
Hi. This is probably something simple I goofed up.

I set up rClone and everything yesterday, and made 6 service accounts. However, I am still getting User rate limit exceeded errors in PGUI. What am I doing wrong?

SAB downloads the stuff to mnt/downloads/sabnzbd
Sonarr moves them to mnt/tdrive/Series

I figured out that the things are somehow supposed to end up in mnt/move before they go to the TDrive, but nothing seems to be going to that folder.

My gut tells me that it's probably the Sonarr folder that I messed up, but I can't find anything in the Sonarr Wiki that helps me (maybe there is, and I'm too dumb to see it).

Please, help this poor soul.
Post automatically merged:

Hi. This is probably something simple I goofed up.

I set up rClone and everything yesterday, and made 6 service accounts. However, I am still getting User rate limit exceeded errors in PGUI. What am I doing wrong?

SAB downloads the stuff to mnt/downloads/sabnzbd
Sonarr moves them to mnt/tdrive/Series

I figured out that the things are somehow supposed to end up in mnt/move before they go to the TDrive, but nothing seems to be going to that folder.

My gut tells me that it's probably the Sonarr folder that I messed up, but I can't find anything in the Sonarr Wiki that helps me (maybe there is, and I'm too dumb to see it).

Please, help this poor soul.
I guess it was simple. Seems like I had to use the unionfs directory instead of trying to move everything directly to the tdrive.
 
Last edited:

Recommend NewsGroups

      Up To a 58% Discount!

Trending