Discussion Setup Cloudflare a CDN - apps cant reach server

stammbraeu

Full Member
Original poster
Donor
Local time
2:38 AM
Mar 21, 2018
62
18
PG Version
lastest version
Server Type
Remote - Dedicated Server
Hi

Due to some buffering issues i switch my setup to cloudflare CDN based on this guide

It works like a charm when i use the browser - at least from the few minutes i have tested it
plex.mydomain.com is working - when i use app.plex.tv its not working

But when i try to connect via any app the server cant be found

I tried:
Windows 10 with Plex Media Player
Android App
Nvidia Shield with Android TV App

So i went through the guide once more but couldnt find any error -
I guess I'm missing something ...

Is there a setting in the apps im missing?
Any suggestions would be highly appreciated

all the best
Stammbraeu
Post automatically merged:

Issue solved - i basically deleted all settings and redid them from scratch - now it works as expected
 
Last edited:
  • Like
Reactions: Cthe1 and pakira
Assists Greatly with Development Costs

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.


Maintenance Donations

Recommend NewsGroups

      Up To a 58% Discount!

Trending