Discussion - Solved Files not moving to cloud | PlexGuide.com

Discussion Solved Files not moving to cloud

  • Stop using Chrome! Download the Brave Browser via >>> [Brave.com]
    It's a forked version of Chrome with native ad-blockers and Google's spyware stripped out! Download for Mac, Windows, Android, and Linux!
Welcome to the PlexGuide.com
Serving the Community since 2016!
Register Now

pro_engineer

Experienced+
Original poster
Staff
Donor
Feb 1, 2019
138
46
Hi Everyone,

Really excited to be getting started with Plexguide, it's been on my list for over a month.

Going through the usual setup and I'm having an issue with PGMove (Encrypted). I am trying to load a test file (Thanks Admin9705 for the tutorial). It's been sitting in my tasks. I've restarted the service and still not moving. Any help?

FYI - I am doing this as a custom user (Called Normal - with sudo privileges) on a hosted VM. Don't want to use root - does it make a difference?

Screenshot 2019-02-02 01.45.28.png
 
S

subse7en

Guest
If you haven't redeployed move in the past 24hrs, do that first.

2nd: your user should have an uid of 1000 and a gid of 1000
 
  • Like
Reactions: 1 user

pro_engineer

Experienced+
Original poster
Staff
Donor
Feb 1, 2019
138
46
If you haven't redeployed move in the past 24hrs, do that first.

2nd: your user should have an uid of 1000 and a gid of 1000
Wow thank you for the lightning response, I was about to set a reminder to check tomorrow :D

I went through the menu > PG Clone > Deploy - It went through all the checks and still no luck.

I saw the notes on the wifi and made sure to have GID and UID at 1000 and added the user to the sudo list. (Sorry new to linux!)

Are there any other details i can give that might help diagnose the issue?
 
S

subse7en

Guest
Redeploy your apps too, and make sure sonarr/radarr is configured correctly. If you miss a step in configuration on the wiki, things won't work.

Please make sure you have download client mappings setup as this is the #1 cause why things don't upload.

The #2 cause is someone changed the download paths in their downloader (DON'T). If you did, just reinstall those apps should reset them back to where they need to be.
 

rebelmaveric19

Citizen
Jan 30, 2019
8
0
mine did the same thing took me a minute to figure that out. I first time installed last night. The log file in /opt/appdata/rclone will show you the error but with "rclone" not ending in ".log" I didnt notice it. I looked at the script move.sh to track it down.
 
  • Like
Reactions: 1 user

pro_engineer

Experienced+
Original poster
Staff
Donor
Feb 1, 2019
138
46
mine did the same thing took me a minute to figure that out. I first time installed last night
You (and subse7en) are saints for helping me out - honestly really loving this community so far.

I am doing the above and it's giving me:

Code:
[email protected]:/mnt/move$ echo "gcrypt" > /var/plexguide/rclone/deploy.version

-su: /var/plexguide/rclone/deploy.version: Permission denied
Do i need to run this as root? :unsure:
 

pro_engineer

Experienced+
Original poster
Staff
Donor
Feb 1, 2019
138
46
So i ran the command and it worked as root, i restarted plexguide and removed all new files to start with a new text file..

Still stuck in the que... Sorry to be at you - really curious what is going on :/ I checked the logs for pgblitz (Below). Do i need to restart the whole server?

Screenshot 2019-02-02 03.04.34.png

Code:
[email protected]:/opt/appdata/plexguide# tail pgblitz.log

2019/02/01 19:00:49 INFO  : Local file system at /mnt/move: Waiting for checks to finish
2019/02/01 19:00:49 INFO  : Local file system at /mnt/move: Waiting for transfers to finish
2019/02/01 19:00:49 INFO  :
Transferred:                0 / 0 Bytes, -, 0 Bytes/s, ETA -
Errors:                 0
Checks:                 0 / 0, -
Transferred:            0 / 0, -
Elapsed time:          0s
 

rebelmaveric19

Citizen
Jan 30, 2019
8
0
if you do a "ls -la" on "/var/plexguide/rclone/" you will see it is owned but root and only root has permissions to write (rw-r-r). Just giving you pointers for the future
 
  • Like
Reactions: 1 user

Admin9705

Administrator
Project Manager
Donor
Jan 17, 2018
5,156
2,112
things are a pain sometimes; but sharing and learning is the best endstate :D
 

pro_engineer

Experienced+
Original poster
Staff
Donor
Feb 1, 2019
138
46
IT WORKS!!!!!!!!! Holy crap i just jumped up when I saw that encrypted garbage show up on my drive.

Thank you rebelmaveric19!!!!
 
  • Like
Reactions: 1 user

rebelmaveric19

Citizen
Jan 30, 2019
8
0
pgblitz.log is not the right one. You want to check "nano rclone" in "/opt/appdata/plexguide". Also what is the output of
Code:
ls -la /mnt/encrypt/
with your test file in /mnt/move
 

pro_engineer

Experienced+
Original poster
Staff
Donor
Feb 1, 2019
138
46
Output of command:
Good thing. Trust me I fought with this for a couple of hours. Just passing it along
I seriously appreciate it. I didn't know the rclone file was a log. Just checked it and I see all the null errors. Great job spotting that.

Have a great day mate, I'm off to bed now - will sleep easier with that off my mind!!
 

Recommend NewsGroups

      Up To a 58% Discount!

Trending