Sonarr - Sonarr Move | PlexGuide.com

Sonarr Sonarr Move

  • Stop using Chrome! Download the Brave Browser via >>> [Brave.com]
    It's a forked version of Chrome with native ad-blockers and Google's spyware stripped out! Download for Mac, Windows, Android, and Linux!
Welcome to the PlexGuide.com
Serving the Community since 2016!
Register Now
Status
Not open for further replies.

zibbp

Citizen
Original poster
Sep 27, 2018
6
3
Hey all,
Has anyone encountered an issue with sonarr not moving the media into the specified location in the past few days? I've rebooted multiple times and made sure no paths were changed. The weird thing is that Radarr works perfectly fine, just Sonarr.
 
  • Like
Reactions: 1 user

Admin9705

Administrator
Project Manager
Donor
Jan 17, 2018
5,156
2,113
Might wanna check sonarrs logs
 
  • Like
Reactions: 1 user

zibbp

Citizen
Original poster
Sep 27, 2018
6
3
Might wanna check sonarrs logs
I was looking at the logs and saw this
Import failed, path does not exist or is not accessible by Sonarr: /complete/tv/
and
Couldn't import episode /complete/tv/show.mkv: Access to the path is denied.

I've checked and made sure the complete tv directory has the correct perms ( set to 777 for debug) and it's accessible via the sonarr container but I still get this error.
 

Admin9705

Administrator
Project Manager
Donor
Jan 17, 2018
5,156
2,113
I was looking at the logs and saw this
Import failed, path does not exist or is not accessible by Sonarr: /complete/tv/
and
Couldn't import episode /complete/tv/show.mkv: Access to the path is denied.

I've checked and made sure the complete tv directory has the correct perms ( set to 777 for debug) and it's accessible via the sonarr container but I still get this error.
Ya mine has no issuee. Try rebooting the system
 
  • Like
Reactions: 1 user

zibbp

Citizen
Original poster
Sep 27, 2018
6
3
Ya mine has no issuee. Try rebooting the system
I've done that a few times now and still no luck.

---- Automatically Merged Double Post ----

Found the issue, sonarr's config somehow was resetting the permissions on my mount of my nas.
 
Last edited:
Status
Not open for further replies.

Recommend NewsGroups

      Up To a 58% Discount!

Trending