Support for versions lower than 8.1 ending

subse7en

Administrator
Project Manager
Oct 2, 2018
67
26
8
Reactions
26 0 0
#1
We are no longer going to officially support versions lower than 8.1.x on February 1st.
Please upgrade to 8.1 ASAP to stay on a supported version.
It’s not advised to stay on 7.x. Older versions of plexguide are no longer available for download or installation. If you’re on an old version, pgupdate will fail. Please use the new installer and upgrade to 8.1.
Continue reading...


 

PG Developer Donations

 

Forum statistics

Threads
2,894
Messages
18,193
Members
5,801
Latest member
britnick1972