Ideas Tautulli Multi Server edition

M

MrDoob

Guest
Original poster
This is brilliant @MrDoob, I can't thank you enough :) Might just be reason enough to switch back from emby to plex :cool:

Feedback: installed and started without any problems. Finds all plex servers automagically and with a few clicks everything's up and running!

Now I assume it would be better to stop the original tautulli?

You can run twice .. that's your choise ;)
 

KanKan

Junior Member
Local time
7:29 PM
Dec 10, 2018
19
3
I can't seem to get this to talk to my second Plex server. I keep getting the same errors no matter what I try. I have used what it set by default and attempted to set the manual connection to no avail.

The default set by Tautulli plex.TLD
Manual Connections I have used. http://plex.TLD:80 https://plex.TLD:443 plex.TLD

Error

Code:
2019-07-12 15:12:31 - INFO    :: WebSocket-Hetzner Test 3-4 : Tautulli WebSocket :: Hetzner Test 3-4: Opening  websocket.
2019-07-12 15:12:31 - ERROR   :: WebSocket-Hetzner Test 3-4 : Tautulli WebSocket :: Hetzner Test 3-4: Handshake status 302.
2019-07-12 15:12:31 - DEBUG   :: WebSocket-Hetzner Test 3-4 : Tautulli WebSocket :: Hetzner Test 3-4: Leaving thread.
 

fa99x24

Full Member
Local time
3:29 AM
May 17, 2019
37
10
@MrDoob Still working like a charm, just one question. There's a setting for rclone mount monitoring, how does this work exactly?
"Activate the rclone mount monitoring feature. With this activated, you can set the rclone mount monitoring parameters in the server configuration."

Thanks!
 
  • Like
Reactions: DeadPool

ZeroFux

Junior Member
Local time
9:29 PM
Mar 19, 2019
15
0
Question for everyone... Do I uninstall the PGBlitz tautulli version and then install this one? I had tautulli installed but not set up yet and then I ran across this post, so I uninstalled it, following the step by step instructions from the first post with the pasting into the multi-tautulli.yml file but when I ran PGBlitz 5 - 2 - 1, it confirmed that it finished but I can't go to the port that it suggested.

Where can I find the log file at so I can review it?

EDIT: It looks like the image 'mrdoob/tatulli-multi:latest' isn't available anymore.
 
Last edited:
  • Sad
Reactions: DeadPool

DeadPool

Senior Member
Moderator
Local time
2:29 AM
May 2, 2018
171
38
yes i cannot find the prog in the pg repo now...
gutted.
was just going to try to install it..

Any ideas guys?


dP
 
Assists Greatly with Development Costs

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads


Maintenance Donations

Recommend NewsGroups

      Up To a 58% Discount!