Discussion Teamspeak Docker

Nightshade

Full Member
Local time
10:27 PM
Mar 16, 2019
25
16

Nightshade

Full Member
Local time
10:27 PM
Mar 16, 2019
25
16
It turns out there was a syntax error in my yml and I also added an auto-accept for the Teamspeak license to the config.
Tested and working now!

PR #53

Edit: I'll add a wiki page in about 2 weeks when I have internet access again.
In the meantime, server admin key can be obtained from portainer logs after start.
 
Assists Greatly with Development Costs

Nightshade

Full Member
Local time
10:27 PM
Mar 16, 2019
25
16
Wiki page created for Teamspeak3, feel free to edit it if I missed anything :)

 

plexguideon

Junior Member
Local time
11:27 PM
Mar 21, 2018
2
0
not sure what broke, can someone confirm:

TASK [Deploying teamspeak3] ****************************************************
Sunday 29 September 2019 20:40:26 +0200 (0:00:00.074) 0:00:11.080 ******
fatal: [127.0.0.1]: FAILED! => {"changed": false, "msg": "Error starting container 6409782d3247bbf5f27ef4bdb934bbb57abaee4ddd30603ae48148b4578b434d: 400 Client Error: Bad Request (\"OCI runtime create failed: container_linux.go:345: starting container process caused \"exec: \\\"/teamspeak/entrypoint.sh\\\": permission denied\": unknown\")"}
to retry, use: --limit @/opt/communityapps/apps/teamspeak3.retry

PLAY RECAP *********************************************************************
127.0.0.1 : ok=33 changed=18 unreachable=0 failed=1
 

shhtshh

Noob
Local time
5:27 AM
Apr 16, 2019
1
0
not sure what broke, can someone confirm:

TASK [Deploying teamspeak3] ****************************************************
Sunday 29 September 2019 20:40:26 +0200 (0:00:00.074) 0:00:11.080 ******
fatal: [127.0.0.1]: FAILED! => {"changed": false, "msg": "Error starting container 6409782d3247bbf5f27ef4bdb934bbb57abaee4ddd30603ae48148b4578b434d: 400 Client Error: Bad Request (\"OCI runtime create failed: container_linux.go:345: starting container process caused \"exec: \\\"/teamspeak/entrypoint.sh\\\": permission denied\": unknown\")"}
to retry, use: --limit @/opt/communityapps/apps/teamspeak3.retry

PLAY RECAP *********************************************************************
127.0.0.1 : ok=33 changed=18 unreachable=0 failed=1
Got the same problem as u! Did u get a fix for this or does it still not working?


TASK [Deploying teamspeak3] ****************************************************
Thursday 24 October 2019 21:52:18 +0000 (0:00:00.048) 0:00:05.956 ******
fatal: [127.0.0.1]: FAILED! => {"changed": false, "msg": "Error starting container 13f39df77c41a58c35ee22126757f9fab9e8ac7b54da45845e5e9065c40a008d: 400 Client Error: Bad Request (\"OCI runtime create failed: container_linux.go:346: starting container process caused \"exec: \\\"/teamspeak/entrypoint.sh\\\": permission denied\": unknown\")"}
to retry, use: --limit @/opt/communityapps/apps/teamspeak3.retry

PLAY RECAP *********************************************************************
127.0.0.1 : ok=33 changed=17 unreachable=0 failed=1
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.


Staff online

Maintenance Donations

Recommend NewsGroups

      Up To a 58% Discount!

Trending