Discussion Traefik ACME certificate failure / behind a NAT

hoggy2900

Junior Member
Original poster
Local time
5:12 PM
Jan 23, 2020
2
0
PG Version
8.7.5
Server Type
Local - Dedicated Server
I get the following error when I try to deploy traefik. I have followed the cloudflare documentation and have 443 and 80 open on my fw and forwarded to my internal ip address. Things work if I hit the external ip but cloudflare gives the error below.

time="2020-01-27T03:56:36Z" level=error msg="Unable to obtain ACME certificate for domains \"*.DOMAIN.com\" : unable to generate a certificate for the domains [*.DOMAIN.com]: acme: error: 429 :: POST :: https://acme-v02.api.letsencrypt.org/acme/new-order :: urn:ietf:params:acme:error:rateLimited :: Error creating new order :: too many certificates already issued for exact set of domains: *.hogsten.com: see https://letsencrypt.org/docs/rate-limits/, url: "
 

Edrock200

Senior Member
Local time
5:12 PM
Nov 17, 2019
167
43
You've hit a rate limit for certs for hogsten.com. You need to wait a week or so.
 

hoggy2900

Junior Member
Original poster
Local time
5:12 PM
Jan 23, 2020
2
0
I already am using Cloudflare. But I was wanting to make sure that it would work if I had a NAT on my firewall as well.
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.


Maintenance Donations

Recommend NewsGroups

      Up To a 58% Discount!

Trending