Discussion - Traefik not giving me error but it doesn't deploy | PlexGuide.com

Discussion Traefik not giving me error but it doesn't deploy

  • Stop using Chrome! Download the Brave Browser via >>> [Brave.com]
    It's a forked version of Chrome with native ad-blockers and Google's spyware stripped out! Download for Mac, Windows, Android, and Linux!
Welcome to the PlexGuide.com
Serving the Community since 2016!
Register Now

Kuro

Noobz
Original poster
FreeLancer
Jun 24, 2020
2
0
everything seems to be working fine im using cloudflare with godaddy since this is the only way it worked with me. traefik doesn't give me that error screen anymore but it doesn't deploy at all. the only error I'm getting is:

```
fatal: [127.0.0.1]: FAILED! => {"changed": false, "msg": "Failed to import docker or docker-py - No module named ssl_match_hostname. Try `pip install docker` or `pip install docker-py` (Python 2.6)"}

```

tried to install it but nothing changed. traefik rebuilds the container then nothing happen
 

Recommend NewsGroups

      Up To a 58% Discount!

Trending