Discussion - Traefik : Syntax Error while loading YAML.\n | PlexGuide.com

Discussion Traefik : Syntax Error while loading YAML.\n

  • Stop using Chrome! Download the Brave Browser via >>> [Brave.com]
    It's a forked version of Chrome with native ad-blockers and Google's spyware stripped out! Download for Mac, Windows, Android, and Linux!
Welcome to the PlexGuide.com
Serving the Community since 2016!
Register Now

remserwis

Citizen+
Original poster
Donor
Apr 13, 2019
21
4
Hi... It worked before but now I cannot install traefik. Cloudflare setup properly tried on 3 servers (Dedicated hetzner,GCE and my own . Looks like it never gets to configuring/checking etc.
I am not scripting guru but this error looks like it never got to configuring process. PG 8.7.5. Anybody had error like that ?

Deploy Traefik?

y or n? | Press [ENTER]: y
PLAY [localhost] **************************************************************************************************************************
TASK [Gathering Facts] ********************************************************************************************************************
Thursday 16 January 2020 00:29:55 -0500 (0:00:00.060) 0:00:00.060 ******
ok: [127.0.0.1]
TASK [Including cron job] *****************************************************************************************************************
Thursday 16 January 2020 00:29:56 -0500 (0:00:00.739) 0:00:00.799 ******
fatal: [127.0.0.1]: FAILED! => {"reason": "Syntax Error while loading YAML.\n "}
to retry, use: --limit @/opt/traefik/traefik.retry
PLAY RECAP ********************************************************************************************************************************
127.0.0.1 : ok=1 changed=0 unreachable=0 failed=1
Post automatically merged:

tried to downgrade to 8.6...the same...no idea what can cause the problem
 
Last edited:

Recommend NewsGroups

      Up To a 58% Discount!

Trending