Discussion - Unable to change VFS-Cache-Mode to "write" | PlexGuide.com

Discussion Unable to change VFS-Cache-Mode to "write"

  • Stop using Chrome! Download the Brave Browser via >>> [Brave.com]
    It's a forked version of Chrome with native ad-blockers and Google's spyware stripped out! Download for Mac, Windows, Android, and Linux!
Welcome to the PlexGuide.com
Serving the Community since 2016!
Register Now

kenzo86

Active
Original poster
Feb 15, 2019
36
3
Distro.......: Ubuntu 18.04.2 LTS
Intel(R) Xeon(R) CPU E3-1230 v3 @ 3.30GHz (8 vCPU)

Hey guys, I was just taking a look at rclone settings and found that VFS-Cache-Mode was set to OFF. If i try to enable this to "WRITE" (OPTION 3). The setting remains unchanged (OFF).

Code:
RClone Variable Name           Default   ~   Current Settings
[1] Buffer-Size                16M          [16M]
[2] Drive-Chunk-Size           64M          [128M]
[3] Dir-Cache-Time             2m           [2m]
[4] VFS-Read-Chunk-Size        64M          [128M]
[5] VFS-Read-Chunk-Size-Limit  2048M        [off]
[6] VFS-Cache-Mode             writes       [off]
[7] VFS-Cache-Max-Age          1h           [1h]
[8] VFS-Cache-Max-Size         off          [off]
[9] Log-Level                  NOTICE       [NOTICE]
Any ideas?
 
Last edited:
M

MrDoob

Guest
@kenzo86

echo "writes" >/var/plexguide/vfs_cm

here thats my settings for the VFS
Code:
⏫ Upload Settings            Default  Current
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX
[2]  Drive-Chunk-Size          64M     [64M]

⏬ Download Settings          Default  Current
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
[3]  Buffer-Size               16M     [16M]
[4]  VFS-Read-Chunk-Size       64M     [64M]
[5]  VFS-Read-Chunk-Size-Limit 2048M   [2048M]

? VFS Cache Mode Settings    Default  Current
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
[6]  VFS-Cache-Mode            writes  [writes]
[7]  VFS-Cache-Max-Age         1h      [1h]
[8]  VFS-Cache-Max-Size        100G    [100G]

? Misc Settings              Default  Current
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
[9]  Dir-Cache-Time            2m      [360m]
[10] Log-Level                 NOTICE  [ERROR]
XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXx

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
[A] Apply RClone Settings
[Z] Exit
 
  • Like
Reactions: 1 user

kenzo86

Active
Original poster
Feb 15, 2019
36
3
@kenzo86

echo "writes" >/var/plexguide/vfs_cm

here thats my settings for the VFS
Code:
⏫ Upload Settings            Default  Current
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX
[2]  Drive-Chunk-Size          64M     [64M]

⏬ Download Settings          Default  Current
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
[3]  Buffer-Size               16M     [16M]
[4]  VFS-Read-Chunk-Size       64M     [64M]
[5]  VFS-Read-Chunk-Size-Limit 2048M   [2048M]

? VFS Cache Mode Settings    Default  Current
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
[6]  VFS-Cache-Mode            writes  [writes]
[7]  VFS-Cache-Max-Age         1h      [1h]
[8]  VFS-Cache-Max-Size        100G    [100G]

? Misc Settings              Default  Current
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
[9]  Dir-Cache-Time            2m      [360m]
[10] Log-Level                 NOTICE  [ERROR]
XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXx

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
[A] Apply RClone Settings
[Z] Exit

Hi,

thanks for taking the time to reply.

I get "Permission denied"

[email protected]:~$ sudo echo "writes" >/var/plexguide/vfs_cm
-bash: /var/plexguide/vfs_cm: Permission denied
I seem to be able to change all other settings.
 

Datamonkeh

Data Hoarding Primate
Project Manager
Donor
Donor
Jan 20, 2018
863
394
Although not good practice, a sudo su first will solve that...
 
T

TheShadow

Guest
sudo -i
Then run the echo command.

Or just run sudo nano /var/plexguide/vfs_cm
 
  • Like
Reactions: 1 user

Recommend NewsGroups

      Up To a 58% Discount!

Trending