unable to deploy emby

Assists Greatly with Development Costs

Ishuk

Noob
Original poster
Local time
12:51 PM
Jun 23, 2018
1
0
Hi,

I have installed PGBlitz (8.6.3 fresh install) on ubuntu 18.04.2 on a local machine (local HD edition) and trying to install emby but getting following error:

ERROR! Syntax Error while loading YAML.
expected <block end>, but found '<block sequence start>'

The error appears to have been in '/opt/coreapps/apps/emby.yml': line 55, column 6, but may
be elsewhere in the file depending on the exact syntax problem.

The offending line appears to be:

# MAIN DEPLOYMENT #############################################################
- name: "Check"
^ here



I was able to deploy jellyfin successfully as wanted to see if other apps are giving the same error.

Im a total noob . Any help would be highly appreciated.

Thanks
 
Assists Greatly with Development Costs

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads


Maintenance Donations

Recommend NewsGroups

      Up To a 58% Discount!

Trending