UnionFS wont start missing files under /usr/bin

diskkonnected

PG User
Member
Dec 6, 2018
5
3
Reactions
3 0 0
#1
Hi,
I did a clean install of Plexguide today and seem to be having an issue with unionfs service starting after deploying my Gdrive. Move and Gdrive seem to be running fine but unionfs fails.

● unionfs.service - UnionFS Daemon
Loaded: loaded (/etc/systemd/system/unionfs.service; enabled; vendor preset: enabled)
Active: failed (Result: exit-code) since Thu 2018-12-06 23:00:58 PST; 14s ago
Main PID: 13258 (code=exited, status=203/EXEC)

Dec 06 23:00:48 slipstream systemd[1]: Starting UnionFS Daemon...
Dec 06 23:00:58 slipstream systemd[1]: Started UnionFS Daemon.
Dec 06 23:00:58 slipstream systemd[13258]: unionfs.service: Failed to execute command: No such file or directory
Dec 06 23:00:58 slipstream systemd[13258]: unionfs.service: Failed at step EXEC spawning /usr/bin/unionfs: No such file or directory
Dec 06 23:00:58 slipstream systemd[1]: unionfs.service: Main process exited, code=exited, status=203/EXEC
Dec 06 23:00:58 slipstream systemd[1]: unionfs.service: Failed with result 'exit-code'.

I have uninstalled plexguide and reinstalled as well as recreated and deployed the drive, but sadly no luck.

Any ideas?
 

meteo

PG Ambassador
Tech Support
Nov 6, 2018
67
27
OZ
Reactions
27 0 0
#2
Use 7.2.4 or wait for the next version. Deployment is broken across the board at the moment.
 

PG Developer Donations

 

Forum statistics

Threads
2,447
Messages
14,890
Members
4,954
Latest member
minez