VPN - DelugeVPN error | PlexGuide.com

VPN - DelugeVPN error

  • Stop using Chrome! Download the Brave Browser via >>> [Brave.com]
    It's a forked version of Chrome with native ad-blockers and Google's spyware stripped out! Download for Mac, Windows, Android, and Linux!
Welcome to the PlexGuide.com
Serving the Community since 2016!
Register Now

crustyakorn

Experienced
Original poster
Aug 30, 2018
59
23
1536697442152.png

I tried searching the Wiki for the "Proper" setup of a VPN, but I have enabled Deluge - then I followed the on-screen VPN-setup afterwards. This seems to crash with the existing Deluge setup.

Anyone has tips for me here? Using PIA (Private Internet Access).

---- Automatically Merged Double Post ----

View attachment 1878

Seems I'm unable to run both DELUGE and DELUGEVPN at the same time. Unfortunately running only Deluge I'm not on a VPN connection, running only delugevpn I get a timeout when I try delugevpn.domain.com. Running deluge.domain.com won't work because both can't be on a the same time.

I must probably be in a noob spot, I just can't figure it out. And the Wiki won't offer me any more help. I also tried searching the forums but seems I'm the only one with this issue :)

Hoping for some ideas.
 
Last edited:

xionnova

Noobz
Sep 3, 2018
2
0
What does delugeVPN actually do?

I'm running an OpenVPN client separately to get my VPN...

But generally speaking, it sounds like something is already running on the port delugeVPN is trying to bind to. Maybe you're not supposed to run both delugeVPN and deluge at the same time? Again, I have no idea how delugeVPN is supposed to be used as I'm not setup for torrents.

I would recommend shutting down deluge then trying the delugeVPN install. You can shutdown deluge by running this:

sudo docker stop deluge
 

crustyakorn

Experienced
Original poster
Aug 30, 2018
59
23
What does delugeVPN actually do?

I'm running an OpenVPN client separately to get my VPN...

But generally speaking, it sounds like something is already running on the port delugeVPN is trying to bind to. Maybe you're not supposed to run both delugeVPN and deluge at the same time? Again, I have no idea how delugeVPN is supposed to be used as I'm not setup for torrents.

I would recommend shutting down deluge then trying the delugeVPN install. You can shutdown deluge by running this:
My thoughts exactly, too. Unfortunately it seems the DelugeVPN can't be run "by itself" as it doesn't load in the browser. It just times out.

Thanks for the suggestion though. This did however not work :giggle:
 

Recommend NewsGroups

      Up To a 58% Discount!

Trending