Word Press (Help)

Assists Greatly with Development Costs

ja2128

Junior Member
Original poster
FreeLancer
Local time
3:43 PM
Sep 29, 2019
3
1
I cant seem to deploy a wordpress sub domain. I see this error when trying to deploy thru pg

TASK [Deploying wp-one] ********************************************************
Tuesday 15 October 2019 12:29:25 -0400 (0:00:00.018) 0:00:00.793 *******
fatal: [127.0.0.1]: FAILED! => {"changed": false, "msg": "Non-string value found for env option. Ambiguous env options must be wrapped in quotes to avoid them being interpreted. Key: PUID"}

PLAY RECAP *********************************************************************
127.0.0.1

Can anyone provide any insight
 
  • Like
Reactions: Admin9705

Admin9705

Administrator
Project Manager
Local time
3:43 PM
Jan 17, 2018
4,760
1,812
I’ll run a test on it later today. Nothing has changed unless they changed something up on the image.
 

sconnery

Respected Member
Moderator
FreeLancer
Donor
Local time
7:43 AM
Jan 10, 2019
81
15
Sydney, Australia
its not generating the wp container for me , just the db container, BUT on my old build which had massive traffiek issues (rebuild fixed it) I could build WP fine but after a few reboots main wp container would loose connectivity with the db container and id need to rebuild my wp :( .
 
  • Like
Reactions: Admin9705

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads


Maintenance Donations

Recommend NewsGroups

      Up To a 58% Discount!

Trending